Commit eb8b5c60 authored by Ralf Jung's avatar Ralf Jung

do not declare compatibility with a development version of Coq

parent 2f4811b6
......@@ -13,7 +13,7 @@ build: [
install: [make "install"]
remove: [ "sh" "-c" "rm -rf '%{lib}%/coq/user-contrib/iris'" ]
depends: [
"coq" { ((>= "8.6" & < "8.7~") | (= "dev"))}
"coq-mathcomp-ssreflect" { ((>= "1.6.1" & < "1.7~") | (= "dev"))}
"coq" { (>= "8.6" & < "8.7~") } # replace with (= "dev") if you want to test against a development version of Coq
"coq-mathcomp-ssreflect" { ((>= "1.6.1" & < "1.7~") | (= "dev")) }
"coq-stdpp"
]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment