Commit e6ff8073 authored by Ralf Jung's avatar Ralf Jung

also test Coq 8.8.1

parent cbf73155
......@@ -32,10 +32,10 @@ build-coq.dev:
OPAM_PINS: "coq version dev"
VALIDATE: "1"
build-coq.8.8.dev:
build-coq.8.8.1:
<<: *template
variables:
OPAM_PINS: "coq version 8.8.dev"
OPAM_PINS: "coq version 8.8.1"
build-coq.8.8.0:
<<: *template
......
......@@ -12,7 +12,7 @@ document is [available online](http://plv.mpi-sws.org/iris/appendix-3.1.pdf).
This version is known to compile with:
- Coq 8.7.1 / 8.7.2 / 8.8.0
- Coq 8.7.1 / 8.7.2 / 8.8.0 / 8.8.1
- A development version of [std++](https://gitlab.mpi-sws.org/robbertkrebbers/coq-stdpp)
For a version compatible with Coq 8.6, have a look at the
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment