Commit a21a91dd authored by Ralf Jung's avatar Ralf Jung

don't claim to be compatible with arbitrary dev version of Coq

parent 65d6ada3
......@@ -13,5 +13,5 @@ build: [
install: [make "install"]
remove: [ "sh" "-c" "rm -rf '%{lib}%/coq/user-contrib/stdpp'" ]
depends: [
"coq" { ((>= "8.6" & < "8.8~") | (= "dev"))}
"coq" { (>= "8.6" & < "8.8~") }
]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment