opam 268 Bytes
Newer Older
1
2
3
4
5
6
7
8
9
10
opam-version: "1.2"
name: "coq-fri"
maintainer: "Joseph Tassarotti"
build: [make "-j%{jobs}%"]
install: [make "install"]
remove: [ "sh" "-c" "rm -rf '%{lib}%/coq/user-contrib/fri" ]
depends: [
  "coq" { >= "8.7" }
  "coq-stdpp" { (= "dev.2017-11-22.1") | (= "dev") }
]