Commit 1942d56a authored by Ralf Jung's avatar Ralf Jung

opam: don't use the shell for no good reason

parent b1349c24
......@@ -8,7 +8,7 @@ license: "BSD"
dev-repo: "https://gitlab.mpi-sws.org/FP/iris-coq.git"
build: [make "-j%{jobs}%"]
install: [make "install"]
remove: ["sh" "-c" "rm -rf '%{lib}%/coq/user-contrib/iris'"]
remove: ["rm" "-rf" "%{lib}%/coq/user-contrib/iris"]
depends: [
"coq" { >= "8.6.1" & < "8.8~" }
"coq-mathcomp-ssreflect" { (>= "1.6.1" & < "1.7~") | (= "dev") }
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment